Start a new topic

Officemate and Windows 10 installation

Microsoft is urging everyone to upgrade to Windows 10, and this is catching some users by surprise. In addition to finding a new operating system when they arrive in the morning, some users have reported that they cannot log in to OfficeMate and ExamWRITER from their workstations.

Problem

Microsoft tightened security in Windows 10 so that applications are restricted from using network drives. This restriction is intended to block such malicious software as Cryptovirus from damaging your network and files. However, this restriction may interfere with OfficeMate and ExamWRITER communicating with the OfficeMate server and prevents you from accessing your eDocuments.

Solutions

Choose one of the following options to resolve this problem. Note that Option 1 is the preferred solution.

Option 1: Set the Required Access Privileges (Recommended)

Follow the recommended Windows security settings.

Option 2: Enable Linked Connections in the Windows Registry (Certified Network Technician Only)

Contact your certified network technician and refer him or her to this article from Microsoft: https://support.microsoft.com/en-us/kb/3035277. The registry must be edited on each workstation. The registry does not need to be edited on the server.

Contact customer care at officematesupport@eyefinity.com or 800.942.5353 if you have any questions about enabling access to mapped drives.

Option 3: Run a Script to Change Your Mapped Drive Security Setting

Download the EnableLinkedConnections Zip file [click here to download] and save it to the OfficeMate Updates folder on your network. If you don't have an OfficeMate Updates folder on your network, create one now.Extract the EnableLinkedConnections.reg file from the Zip file.On each workstation, perform the following steps:Close all programs.If you're not logged in to Windows as a user with local admin rights, log out and log back in as an administrator.Copy the EnableLinkedConnections.reg file from your network to the desktop.Double-click the EnableLinkedConnections.reg file on the desktop.Acknowledge the warning by clicking Yes.Delete the EnableLinkedConnections.reg file from the desktop.Restart the computer.

 

Login or Signup to post a comment